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Mouse and Keyboard Operations
See Also
To help you navigate, INI Tracker supports many mouse and keyboard operations. Some of the most 
helpful include:
Double-click
    on , 

, 
Expands the item, revealing more information.

Double-click
    on , 

, 
Collapses the item, hiding the information.

Double-click
    on Closes dialog box or window, or exits INI Tracker.

Selects available settings.
Selects available settings.
Moves the cursor one character to the right.
Moves the cursor one character to the left.

Spacebar Toggles options between enabled and disabled; or presses a command button.
Alt+ Activates the prompt button to open a drop-down list or combination box.
Tab Moves forward through a dialog box.
Shift+Tab Moves backward through a dialog box.
Ctrl+F6 Makes the next drive window, group window, or document window active.
Alt+Tab,... Cycle through applications while pressing tab. Release Alt when you reach the desired 

application.
Alt+Spacebar Activates the Control menu.
Alt+F4 Minimizes INI Tracker.
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The INI Tracker Toolbar
See Also
The INI Tracker toolbar lets you quickly change snapshot views, reinstate file changes with previous 
snapshots, as well as comparing two versions of a file or directory using File Compare. To use the toolbar,
click the appropriate button along the top of the INI Tracker window. Click on the toolbar below to learn 
more about each tool button.
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Chg View
This tool button toggles the Snapshot Log view. By default, the Snapshot Log displays information by 
snapshot, not revealing the change details. To see the change details, you must check the Show Details 
in Snapshot Log check box in the Preference panel.



Compare...
This tool button compares a version of a file or directory to another version of a file or directory using File 
Compare. Once File Compare is launched to compare snapshots, selecting another version of a file or 
directory automatically updates the File Compare panes using DDE. For more information, see 
"Comparing Snapshots with File Compare."



Quick Fix...
This tool button automatically reverses the most recent changes to tracked files.



Restore...
This tool button reinstates one or more selected versions of a file or directory using any snapshot from the
Snapshot Log.



Tuner...
This tool button launches INI Tuner. Use INI Tuner to fine tune your Windows .INI files.



Navigating the Snapshot Log
See Also
INI Tracker lets you view the Snapshot Log using the Chg View button or view options from the View 
menu. The Snapshot Log displays information about tracked items and the changes made to them.
Using the Chg View button:

¨ Click the Chg View button to toggle between snapshot and file views.
Using the View menu:
By File This view option lets you view tracked items individually. Double-click the  and 

 to reveal the snapshots taken for the item. Double-click the 
 to reveal the change details.

When viewing by file, you can additionally choose whether or not to automatically display the snapshot 
names and change details.
By Snapshot This view option lets you view tracked items grouped by the date and time the snapshot 
was taken. Double-click the  icon to reveal the specific files and directories that changed for that 
snapshot. Double-click the 

 and 
 to reveal the change details for the item.

When viewing by snapshot, you can additionally choose whether or not to automatically display the file 
names and change details.
NOTE: By default, the change details are not displayed in the Snapshot Log. To display the change 
details in the Snapshot Log, make sure the Show Details In Snapshot Log option is checked in the 
Preferences panel.

About Change Details:
Change details use specific symbols to describe what has happened to the tracked item from the previous
snapshot.

Changed Lines:
Changed or updated lines are displayed twice. The first line represents the line at the time of 
the snapshot--the line is blue with a plus (+) symbol indicating what the line has changed to. 
The second line represents the line at the time of the previous snapshot--the line is red with a 
minus (-) symbol indicating what the line was before the change. For example:

+   2 [windows] spooler=yes
-   2 [windows] spooler=no

Added Lines:
Lines that have been added are displayed once. Added lines are blue with a plus (+) symbol 
indicating the line has been added since the last snapshot. For example:

+   6 [windows] nullport=none
Deleted Lines:

Lines that have been deleted are displayed once. Deleted lines are red with a minus (-) symbol
indicating the line has been deleted since the last snapshot. For example:

-   6 [windows] nullport=none
Moved Lines:

Lines that have been moved are displayed twice, but not necessarily in order. Each line is 
preceded by a less than (<) or greater than (>) symbol. The greater than (>) symbol indicates 
the line to which a line moved, and a less than (<) symbol indicates the line from which a line 
has moved. For example:

<   2 [windows] spooler=yes
>  19 [windows] spooler=yes
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Taking Manual Snapshots
See Also         Dialog Box Settings
INI Tracker lets you take manual snapshots at any time using the New Snapshot dialog box. A new 
snapshot of all tracked files and directories is stored to the snapshot data files and displayed in the 
Snapshot Log.
To take a manual snapshot:

1 Choose New Snapshot... from the file menu.
2 Click OK to use the default description, Manual Snapshot.

Or,
Enter a new label and click OK.

NOTE: If none of the tracked files and directories have changed since the last snapshot, the latest 
snapshot in the snapshot log assumes the description specified in the Snapshot Description text box.
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Reinstating Snapshots with Quick Fix
See Also         Dialog Box Settings
Quick Fix can be used to undo the most recent changes to tracked files. For example, the Snapshot Log 
records a change to the WIN.INI file at 10:30 A.M. causing Windows to launch abnormally. Quick Fix can 
reinstate the WIN.INI file using the snapshot of the WIN.INI file taken at 10:00 A.M., restoring the most 
recent changes to the WIN.INI file.
To undo the most recent changes:

1 Click Quick Fix... from the INI Tracker toolbar.
The Quick Fix list box contains files that have changed prior to the last snapshot.

2 Click OK.
The files are restored and another snapshot is taken. The Snapshot Log records the new snapshot 
as Snapshot After Restore...

NOTE: After restoring files, INI Tracker asks you how to continue. Since files have been restored, the 
changes to those files will not take effect until they have been re-executed. Depending on what the files 
are, you should either reboot your computer or restart Windows. However, you can choose to continue 
your Windows session if rebooting your computer or restarting Windows is not necessary.
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Reinstating Snapshots with Restore
See Also         Dialog Box Settings
Restore lets you reinstate tracked files using any snapshot from the Snapshot Log.
NOTE: Remember, every time INI Tracker is launched, from DOS or in Windows, a snapshot of all 
tracked files and directories is taken. Therefore, the most recent snapshot of the file you want to restore is
the current file, containing the changes you do not want. You should select the snapshot previous to the 
latest snapshot to restore the file.

To restore files:
1 Select the file you want to restore.
2 Click Restore...

All currently tracked files are displayed. You can select other files to restore from this snapshot if 
you desire.

3 Click OK.
INI Tracker restores the selected file(s) and another snapshot is taken. The Snapshot Log records 
the new snapshot as Snapshot After Restore...

NOTE: After restoring files, INI Tracker asks you how to continue. Since files have been restored, the 
changes to those files will not take effect until they have been re-executed. Depending on what the files 
are, you should either reboot your computer or restart Windows. However, you can choose to continue 
your Windows session if rebooting your computer or restarting Windows is not necessary.
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Comparing Snapshots with File Compare
See Also         Dialog Box Settings
INI Tracker, with the help of File Compare, lets you view snapshots of files and directories side-by-side. 
Once File Compare is launched from INI Tracker, selecting other snapshots automatically updates the File
Compare panes using DDE.
To compare a snapshot:

1 Choose a file or directory snapshot from the Snapshot Log.
The Compare... button is enabled when a snapshot can be compared.

2 Click Compare...
NOTE: If the Compare dialog box appears, the most recent snapshot of the file or directory is not 
selected. INI Tracker gives you the option to compare the selected snapshot with a previous version or 
with the current version.
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Printing the Snapshot Log
See Also         Dialog Box Settings
INI Tracker lets you print the contents of the entire Snapshot Log.
To print the Snapshot Log:

¨ Choose Print from the File menu.
A printout of the Snapshot Log is sent to the current print device.

NOTE: To change the current print device, choose Printer Setup... from the File menu.
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Excluding Statements in a Tracked .INI File.
See Also
INI Tracker might often monitor .INI files containing statements that constantly change. If you do not want 
to monitor changes to statements or entire sections, INI Tracker, together with File Compare, lets you 
specify which sections or statements INI Tracker is to ignore.
NOTE: This feature applies only to .INI files and directories. Normal text files cannot benefit from this 
feature.

To exclude statements:
1 Select the most recent snapshot of the .INI file containing statements you want to ignore.
2 Click File Compare...
3 In the left pane, select each statement that you do not want INI Tracker monitor.

You can select whole sections simply by selecting the section label.
4 Choose Exclude from the Options menu.

The selected statements are no longer monitored for changes.
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Excluding Files in a Tracked Directory
See Also
INI Tracker might often monitor directories containing files that constantly change in size, date and time. If
you do not want to monitor changes to files within a tracked directory, INI Tracker, together with File 
Compare, lets you specify which files INI Tracker is to ignore.
NOTE: This feature applies only to .INI files and directories. Normal text files cannot benefit from this 
feature.

To exclude files:
1 Select the most recent snapshot of the directory containing files you want INI Tracker to ignore.
2 Click File Compare...
3 In the left pane, select each file that you do not want INI Tracker monitor.
4 Choose Exclude from the Options menu.

The selected files are no longer monitored for changes.
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Editing the EXCLUDE.INI File
See Also
INI Tracker uses File Compare to create the EXCLUDE.INI file. This file contains .INI file keynames and 
directory filenames that are not monitored for changes by INI Tracker. This file, like any other .INI file is 
broken down into sections. Each section represents a tracked .INI file or tracked directory, such as 
WIN.INI or C:\WIN. Each statement below the section label identifies a keynames or filename and a value
representing whether or not the keyname or file is to be monitored for changes. A one (1) instructs INI 
Tracker not to monitor changes to the keyname value or file within a directory. To resume monitoring the 
value of a keyname or file within a directory, remove the statement from the EXCLUDE.INI file or replace 
the one (1) with a zero (0).
To edit the EXCLUDE.INI file:

1 Choose Edit Exclusions... from the Options menu.
INI Editor appears.

2 Modify the file to you liking.
3 Click Save from the INI Editor toolbar.
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Tracking Files
See Also         Panel Settings         Dialog Box Settings
INI Tracker lets you monitor files, including binary files, for changes. If a change occurs to any monitored 
file, you can use Quick Fix or Restore to reinstate the files.
To add files to track:

1 Choose Configure... from the Options menu.
2 Choose Files To Track from the Categories list box.
3 Click Add...
4 Select the file you want INI Tracker to begin monitoring.
5 Click OK.

You are returned to the Files To Track panel and the file is added to the Files list box.
6 Repeat steps 3 through 5 to add additional files.

Or,
Click OK to return to the INI Tracker main window.

TIP: You can also add files using drag-and-drop. Simply drag one or more files from Microsoft's File 
Manager or from a Norton Desktop drive window to INI Tracker's Files list box. The selected file or files 
will be added automatically.

To remove files being tracked:
1 Choose Configure... from the Options menu.
2 Choose Files To Track from the Categories list box.
3 Select the file you no longer want to monitor.
4 Click Remove.

The selected directory is removed from the Directories list box.
5 Repeat steps 3 and 4 to remove additional files.

Or,
Click OK to return to the INI Tracker main Window.

TIP: If you accidentally remove a file from the Files list box, simply click Cancel. Cancel closes the 
Preferences dialog box without making changes to the Files list box.
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Tracking Directories
See Also         Panel Settings         Dialog Box Settings
INI Tracker let you to monitor directories for changes. Although INI Tracker can track directories for 
changes, INI Tracker can not Quick Fix or Restore a directory.
To add directories to track:

1 Choose Configure... from the Options menu.
2 Choose Directories To Track from the Categories list box.
3 Click Add...
4 Select the directory you want INI Tracker to begin monitored.
5 Click OK.

You are returned to the Directories To Track panel and the directory is added to the Directories list 
box.

6 Repeat steps 3 through 5 to add additional directories.
Or,
Click OK to return to the INI Tracker main window.

TIP: You can also add directories using drag-and-drop. Simply drag one or more directories from 
Microsoft's File Manager or from a Norton Desktop drive window to INI Tracker's Directories list box. The 
selected directory or directories will be added automatically.

To remove directories being tracked:
1 Choose Configure... from the Options menu.
2 Choose Directories To Track from the Categories list box.

The Directories To Track panel appears.
3 Select the directory you no longer want to monitored.
4 Click Delete.

The selected directory is removed from the Directories list box.
5 Repeat steps 3 and 4 to remove additional directories.

Or,
Click OK to return to the INI Tracker main Window.

TIP: If you accidentally remove a directory from the Directories list box, simply click Cancel. Cancel 
closes the Preferences dialog box without making changes to the Directories list box.
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Automating Snapshots
See Also         Panel Settings
You can configure INI Tracker to automatically take snapshots of all tracked files and directories at 
intervals you specify in the background.
To automate snapshots:

1 Choose Configure... from the Options menu.
2 Check the Check For Changes Every: check box.

The minutes text box is enabled.
3 Enter the number of minutes.
4 Click OK.

INI Tracker now checks for changes at the specified intervals.
TIP: You can hide the INI Tracker main window by choosing Hide from the File menu. For more 
information, see "Hiding INI Tracker."
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General Preferences
See Also         Panel Settings
INI Tracker has several options that you can configure to suit your needs, including an automatic 
snapshot timer, a maximum number of snapshots to keep in the Snapshot Log setting, and display 
settings. Click Panel Settings to get more information about general preference settings.
To access INI Tracker's general preferences:

¨ Choose Configure... from the Options menu.
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Customizing the Toolbar
See Also         Panel Settings
INI Tracker lets you control the style and position of the toolbar. The toolbar can be positioned along the 
top, right side, left side or the bottom. The toolbar can show only icon (without text), text (without icons), 
or show both text and icon. You can even turn the toolbar off if you want to.
To customize the toolbar:

1 Choose Customize... from the Options menu.
2 Select Toolbar from the Categories list box.
3 Set the Position and Style options to your liking.
4 Click OK to save the changes.
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Resetting the Snapshot Log
See Also         Dialog Box Settings
INI Tracker lets you to clear the Snapshot Log by resetting the INI Tracker data files.
To reset INI Tracker's data files:

1 Choose Reset Snapshot Log... from the Options menu.
2 Click Yes in the confirmation box.

INI Tracker's data files are cleared and the Snapshot Log displays a current snapshot of tracked 
files and directories.

WARNING: Resetting the Snapshot Log erases previous version information about all tracked files and 
directories. This will not allow you to Quick Fix or Restore files to their previous condition. After the 
Snapshot Log is reset, it takes another snapshot of all tracked items and displays them in the Snapshot 
Log. This snapshot reflects the current version of the tracked items. Click No if you are unsure about 
resetting the Snapshot Log.
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Hiding INI Tracker
See Also         Dialog Box Settings
Since INI Tracker works in the background, there isn't a need to have it open or iconized on the desktop. 
Use INI Tracker's hide feature to remove it from sight. 
To hide INI Tracker:

¨ Choose Hide from the File Menu.
NOTE: To access INI Tracker while it's hidden, double-click the INI Tracker group item icon. Normally, 
double-clicking a group item icon launches the application. Since INI Tracker is already launched, the INI 
Tracker main window reappear.

TIP: If you configure INI Tracker to launch with Windows and you want the INI Tracker icon to 
automatically hide when Windows is launched, choose Hide from the File menu and then exit Windows. 
The next time you launch Windows, INI Tracker is launched and the icon is hidden.
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New Snapshot dialog box
Use this dialog box to enter a description for the new snapshot.
Snapshot Description text box



Snapshot Description text box
Enter your own custom description for manual snapshots, or click OK to use the default description.



Using Quick Fix dialog box
Use this dialog box to confirm the restoration of the files listed in the list box.
Quick Fix list box



Quick Fix list box
Files appearing in the list box have been changed and will be restored to the snapshot previous to the 
current snapshot.



Restore dialog box
Use this dialog box to confirm the restoration of the highlighted files with the selected snapshot. 
Restore list box



Restore dialog box
Highlighted files in this list box will be restored using the selected snapshot. Files that are not highlighted 
will not be restored. You can select and deselect files in this list box.



Compare dialog box
Use this dialog box to choose a snapshot to compare with the selected snapshot.
Previous option button
Current option button



Previous option button
Choose to compare the selected snapshot with the version previous to it.



Current option button
Choose to compare the selected snapshot with the current version.



Printer Setup dialog box
Use this dialog box to select and configure the current print device.
Printer list box
Setup... command button



Printer list box
Contains your computer's current print devices.



Setup... command button
Click to configure printer specific options, such as orientation, paper source, and fonts.



Preferences Panel (Configure... dialog box)
Use this panel to configure general INI Tracker options and settings.
Automatic Snapshot group box

Check for changes every check box and minutes text box
Purge old snapshots after check box and day text box
Maximum numbers to keep check box and value text box
Load with Windows check box
Take Snapshots on Window Activation and Exit check box

Display group box
Show Mini-Help check box
Show Only Changed Files in Snapshot View check box
Show Details in Snapshot Log check box



Check for changes every check box & minutes text box
Check to have INI Tracker automatically check for changes at the specified interval rate. By default, INI 
Tracker enters 30 in the minutes text box. Use the spin button to increase/decrease the minutes value.



Purge old snapshots after check box & day text box
Check to have INI Tracker automatically remove old snapshots. The day text box displays the number of 
days that need to pass before old snapshots are removed from the Snapshot Log. Use the spin button to 
increase/decrease the day value.



Maximum numbers to keep check box & text box
Check to have INI Tracker monitor the number of snapshots it records to the Snapshot Log and data files.
The text box displays the maximum number of snapshot to keep. Use the spin button to 
increase/decrease the value.



Load with Windows check box
Check to append INITRACK.EXE to your WIN.INI file load= line.



Take Snapshots on Window Activation and Exit check box
Check to make INI Tracker take a snapshot when the INI Tracker main window is made the current 
window and when you exit INI Tracker.



Show Mini-Help check box
Check to enable Mini-Help. Mini-Help displays helpful information about INI Tracker and available options.
To use Mini-Help, simply point the mouse at an item, like a button or menu item and hold the left mouse 
button. Information about the selected item is displayed at the bottom of the window.



Show Only Changed Files in Snapshot View check box
Check to show only items that have changed. If this check box is not checked, all tracked items are 
displayed and those items that have not changed display (Unchanged) to the right of them.



Show Details in Snapshot Log check box
Check to show the change details in the Snapshot Log.



Files to Track panel (Configure... dialog box)
Use this panel to view the files currently being monitored by INI Tracker. This panel is also used to add 
and remove tracked files.
Files list box
Add... command button
Remove command button
File Type group box

Text option button
Non-Text option button



Files list box
All currently tracked files are displayed here. When a file is selected, use the Remove command button to
remove it from this list box.



Add... command button
Click to display the Select File to Track dialog box. Use the dialog box to include more files to track.



Remove command button
Click to remove the selected file from the Files list box.



Text option button
Select if the file is a text file. Some documents, such as those created by Word for Windows, are not text 
files. Only files that can be edited by DOS Edit are considered text files.



Non-Text option button
Select if the file is something other than a text file (non-text file). Documents, such as those created by 
Word for Windows are not text files.



Directories to Track panel (Configure... dialog box)
Use this panel to view the directories currently being monitored by INI Tracker. This panel is also used to 
add and removed tracked directories.
Directories list box
Add... command button
Remove command button



Directories list box
All currently tracked directories are displayed here. When a directory is selected, use the Remove 
command button to remove it from this list box.



Add... command button
Click to display the Select Directory to Track dialog box. Use the dialog box to include more directories to 
track.



Remove command button
Click to remove the selected directory from the Directories list box.



Toolbar panel (Configure... dialog box)
Use this panel to customize the INI Tracker toolbar.
Position group box

Top option button
Left option button
Right option button
Bottom option button

Style group box
Text Only option button
Icon Only option button
Text and Icon option button
No Toolbar option button



Top option button
Choose to display the toolbar across the top of the window.



Left option button
Choose to display the toolbar down the left portion of the window.



Right option button
Choose to display the toolbar down the right portion of the window.



Bottom option button
Choose to display the toolbar across the bottom of the window.



Text Only option button
Choose to display the toolbar buttons as text without icons.



Icon Only option button
Choose to display the toolbar buttons as icons without text.



Text and Icon option button
Choose to display the toolbar buttons as icons with text.



No Toolbar option button
Choose to not display the Tracker toolbar.



Reset Snapshot Log dialog box
Use to confirm the complete reset of INI Tracker's data files.
Yes command button
No command button
WARNING: Resetting the Snapshot Log erases previous version information about all tracked files and 
directories. This will not allow you to Quick Fix or Restore files to their previous condition. After the 
Snapshot Log is reset, it takes another snapshot of all tracked items and displays them in the Snapshot 
Log. This snapshot reflects the current version of the tracked items. Click No if you are unsure about 
resetting the Snapshot Log.



Yes command button
Click to clear INI Tracker's data files and start fresh.



No command button
Click to cancel without clearing INI Tracker's data files.



Exit INI Tracker dialog box
Use to hide, minimize or exit INI Tracker. This dialog box only appears if you have INI Tracker configured 
to automatically take snapshots.
Exit INI Tracker
Minimize INI Tracker
Hide INI Tracker window



Exit INI Tracker
Choose to exit INI Tracker. If you choose this option, INI Tracker will be unable to automatically take 
snapshots.



Minimize INI Tracker
Choose to keep INI Tracker running, but minimized. INI Tracker automatically continues to take 
snapshots.



Hide INI Tracker window
Choose to keep INI Tracker running, hidden from view. INI Tracker automatically continues to take 
snapshots.



Select File to Track dialog box
Use this dialog box to add a new file for monitoring.
File Name text box
Files list box
List Files of Type drop-down list box
Directories list box
Drives drop-down list box



File Name text box
Use this text box to enter the filename you want to monitor. If needed, you can include the drive and path 
to the file or use the Drives drop-down list box in conjunction with the Directories list box.



Files list box
Use this list box to select a file from the current drive and directory. To select a new drive and directory, 
use the Drives drop-down list box in conjunction with the Directories list box.



List Files of Type drop-down list box
Use this drop-down list box to choose a specific category of files, including *.INI.



Directories list box
This list box displays the directories for the current drive. Double-click a directory to view its files in the 
Files list box. Use the Drives drop-down list box to select a new drive.



Drives drop-down list box
Click  to display all the available drives from which to choose from. Selecting a new drive automatically 
updates the Directories list box.



Select Directory to Track dialog box
Use this dialog box to add a new directory for monitoring.
Directory text box
Directories list box
Drives drop-down list box



Directory text box
Allows you to enter the name of a directory to monitor. Use the Drives drop-down list box to choose 
another drive.
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New Snapshot... (File menu)
See Also
Use this command to take a manual snapshot of all currently tracked items. Use the Snapshot Description
text box to enter a descriptive label for the snapshot.



Taking Manual Snapshots
Reinstating Snapshots with Quick Fix
Reinstating Snapshots with Restore
Automating Snapshots



Quick Fix... (File menu)
See Also
Use this command to reverse the most recent changes to all tracked files.
TIP: For convenience, this command is available on the INI Tracker toolbar. Simply click the button to 
issue the command.



Taking Manual Snapshots
Reinstating Snapshots with Quick Fix
Reinstating Snapshots with Restore
Tracking Files



Restore... (File menu)
See Also
Use this command to reinstate a file or files from the selected snapshot.
TIP: For convenience, this command is available on the INI Tracker toolbar. Simply click the button to 
issue the command.



Taking Manual Snapshots
Reinstating Snapshots with Quick Fix
Reinstating Snapshots with Restore
Tracking Files



Print (File menu)
See Also
Use this command to print out a complete list of all the snapshots and changes listed in the Snapshot 
Log.



Printing the Snapshot Log



Printer Setup... (File menu)
See Also
Use this command to choose a print device and to access the printer setup.



Hide (File menu)
See Also
Use this command to hide INI Tracker while it operates in the background.



Hiding INI Tracker



Exit (File menu)
See Also
Use this command to close INI Tracker.
NOTE: If you attempt to close or exit INI Tracker while it is set to automatically take snapshots, the Exit 
Tracker dialog box appears. Exiting INI Tracker prevents it from automatically tracking changes to your 
files and directories.



Hiding INI Tracker



View menu
See Also
This menu contains several options for viewing the snapshot log. This menu changes depending on the 
menu items selected in the menu. For more information, click See Also and select Navigating the 
Snapshot Log.



Comparing Snapshots with File Compare
Printing the Snapshot Log
Navigating the Snapshot Log
General Preferences
Customizing the Toolbar
Resetting the Snapshot Log



Customize... (Options menu)
See Also
Use this command to access INI Tracker's configuration panel for customizing INI Tracker, including 
adding files and directories to be monitored, changing the style and position of the toolbar and general 
preferences.



Tracking Files
Tracking Directories
Automating Snapshots
General Preferences
Customizing the Toolbar



Edit Exclusions... (Options menu)
See Also
Use this command to launch INI Editor to edit the EXCLUDE.INI file. This .INI file contains .INI file 
statements that are not to be monitored for changes.



Excluding .INI File Statements



Reset Snapshot Log... (Options menu)
See Also
Use this command to clear the INI Tracker snapshot data files.
WARNING: Resetting the Snapshot Log erases previous version information about all tracked files. This 
will not allow you to Quick Fix or Restore files to their previous condition. After the Snapshot Log is reset, 
INI Tracker takes another snapshot of all tracked items and displays them in the Snapshot Log. This 
snapshot reflects the current version of the tracked items. Click No if you are unsure about resetting the 
Snapshot Log.



Resetting the Snapshot Log



Contacting Technical Support and Customer Service
To quickly find technical support or customer service information, click on one of the following:

           Customer Service, U.S. and Canada  
           Technical Support, U.S. and Canada  
           Symantec BBS and Other Online Services  
           Fax Retrieval System  
           Customer Service and Technical Support, International  

Customer Service (United States and Canada only)
Symantec Corp.
175 W. Broadway
Eugene, OR    97401

(800) 441-7234 voice
(503) 334-7474 fax
Hours: 7:00 A.M. to 5:00 P.M. Pacific Time
Monday through Friday

Technical Support (United States and Canada only)
Symantec Corp.
175 W. Broadway
Eugene, OR    97401

(503) 465-8440 for Norton Utilities.
Hours: 7:00 A.M. to 4:00 P.M. Pacific Time
Monday through Friday

Symantec BBS and Other Online Services
300-, 1200-, and
2400-baud modems (503) 484-6699 (24 hrs.)
9600-baud modems (503) 484-6669 (24 hrs.)
Settings for the Symantec BBS are:

¨ 8 data bits, 1 stop bit; no parity
Other Online Services
Symantec maintains public forums on both CompuServe and America Online, where you can exchange 
information and ideas with Symantec representatives and with other users of Symantec products.
To access the Norton Utilities Forum on CompuServe:

¨ Type GO SYMUTIL at any ! prompt.
To access The Norton Utilities Forum on America Online:

¨ Choose Keyword... from the Go To menu, type SYMANTEC and click OK. 

Fax Retrieval System (United States and Canada only)
Symantec's Fax Retrieval System provides instant access to general product information, technical notes 
and virus definitions through a 24 hour automated attendant. To access this service, simply have your fax 
number ready and dial (800) 554-4403 from any fax machine or touch-tone phone.

International Technical Support and Customer Service
United Kingdom Symantec UK Limited

Sygnus Court
Market Street
Maidenhead
Berkshire
SL6 4AD
United Kingdom

0628 592 222 voice
0628 592 393 fax

Europe
(all countries except 
UK)

Symantec Europe
Kanaalpark 145
Postbus 1143
2321 JV Leiden
The Netherlands

31 71 353 111 voice
31 71 353 150 fax

Australia Symantec Pty. Ltd.
Upper Level
408 Victoria Road

61 2 879 6577 voice
61 2 879 6805 fax



Gladesville, NSW 2111
Australia

All other countries Symantec Corp.
10201 Torre Ave.
Cupertino, CA 95014
U.S.A.

(408) 252-3570 voice
(408) 253-4992 fax



How do I...?



    

 



New Snapshot... (File menu)



Quick Fix... (File menu)



Restore... (File menu)



Print (File menu)



Printer Setup... (File menu)



Hide (File menu)



Exit (File menu)



View menu



Customize... (Options menu)



Edit Exclusions... (Options menu)



Reset Snapshot Log... (Options menu)



    Exit INI Tracker dialog box



    Select File to Track dialog box



    Select Directory to Track dialog box




